to show which plugins don't have versions specified.
[versions is a very useful Maven plugin]
This shows that the Bundle plugin 2.0.0 exists - we are using 1.4.3.
Now Bundle 2.0.0 requires Java 1.5, so I'm a bit wary about updating
the version, as in theory one can build http core using Java 1.4. In
practise, developers use 1.5+, so maybe this is not an issue, so would
it be OK to update the version?